Back to overview
Downtime
Internect Connectivity down for Coly TItan
Feb 03 at 10:10am CET
Affected services
Website
Resolved
Feb 03 at 10:32am CET
Looks like internect connectivity is back. We are monitoring the behavior and looking for the root cause.
Affected services
Created
Feb 03 at 10:10am CET
Currently Coly Titan has no internet connectivity. I problem will be investigated.
Affected services