Back to overview
Downtime
Internect Connectivity down for Coly TItan
Feb 4, 2023 at 10:22am UTC
Affected services
Website
Resolved
Feb 4, 2023 at 11:23am UTC
Looks like internect connectivity is back. We are monitoring the behavior and are in contact with the hoster regarding this issue.
Affected services
Created
Feb 4, 2023 at 10:22am UTC
Currently Coly Titan has no internet connectivity. I problem will be investigated.
Affected services