Back to overview
Downtime

Upstream Network Incident

Aug 03 at 10:04pm CEST
Affected services
Coly Titan
Website

Resolved
Aug 04 at 02:31am CEST

Our upstream provided has the message about the incident:

english version below

Die Services sind wieder uneingeschränkt verfügbar. Offensichtlich ist die im Juni eingespielte Junos Version unserer QFX Switch Stacks am Standort FRA1 fehlerbehaftet. Wir haben daher aufgrund des erneut aufgetretenen Problems ein Emergency Software Downgrade durchgeführt auf die selbe Junos Version, welche seit ca. 1 Jahr an unserem Standorten FRA11 und FRA4 fehlerfrei funktioniert. Wir erwarten daher keine weiteren Störungen mehr an unserem Standort FRA1.

The services are available again without restrictions. Apparently, the Junos version of our QFX switch stacks at FRA1, which was installed in June, is buggy. Due to the new problem, we have therefore performed an emergency software downgrade to the same Junos version, which has been working error-free at our FRA11 and FRA4 sites for approximately 1 year. We therefore do not expect any further faults at our FRA1 site.

Updated
Aug 03 at 10:48pm CEST

Looks like the incident was resolved.

Created
Aug 03 at 10:04pm CEST

Currently our upstream network provided has an incident.