Back to overview
Downtime

Network issue for Coly Titan

Oct 31, 2023 at 11:13am UTC
Affected services
Coly Titan
Website
Relay

Resolved
Oct 31, 2023 at 2:15pm UTC

The issue was resolved. The reason for the down time was that there was an attack in the computing cluster.

Updated
Oct 31, 2023 at 1:15pm UTC

I looks like the network issue was resolved. We are monitoring the situation.

Created
Oct 31, 2023 at 11:13am UTC

Issues with connection to Coly Titan.